diff mbox series

[bug#73070,v2,1/4] gnu: python-pkginfo: Update to 1.10.0.

Message ID 1aed5ae58a801c71ebae2277614e20a3928facbd.1726958372.git.steve@futurile.net
State New
Headers show
Series Series updating python-twine & python-altair | expand

Commit Message

Steve George Sept. 21, 2024, 10:47 p.m. UTC
From: Nicolas Graves via Guix-patches via <guix-patches@gnu.org>

* gnu/packages/python-xyz.scm (python-pkginfo): Update to 1.10.0.
  [native-inputs]: Add python-wheel.

Reviewed-by: Steve George <steve@futurile.net>
Change-Id: I682773a5a5c36c9a2ffd9ce8e96048c08a7a174e
---
 gnu/packages/python-xyz.scm | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6975cca1f7..f79821e86d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -25702,16 +25702,17 @@  (define-public python-tqdm
 (define-public python-pkginfo
   (package
     (name "python-pkginfo")
-    (version "1.9.6")
+    (version "1.10.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pkginfo" version))
        (sha256
-        (base32 "0inh57664sx2vlbd3913dsc9nz21ysb9vk591qpkg90qhxp8kmcg"))))
+        (base32
+          "15v2mycr7m4ld5wp1sl9flqjjv8zdgc5rkgfz1wxn44d74skixsx"))))
     (build-system pyproject-build-system)
     (native-inputs
-     (list python-pytest))
+     (list python-pytest python-wheel))
     (home-page "https://code.launchpad.net/~tseaver/pkginfo/trunk")
     (synopsis "Query metadatdata from sdists, bdists, and installed packages")
     (description