diff mbox series

[bug#71707,07/15] gnu: elixir-jason: Fix lint warnings.

Message ID 17862a19398ea56fa1acdf749562c95f9c9f96c1.1718992389.git.igor@goryachev.org
State New
Headers show
Series Updates and fixes for elixir and dependents | expand

Commit Message

Igor Goryachev June 21, 2024, 7:01 p.m. UTC
* gnu/packages/elixir-xyz.scm (elixir-jason): Fix lint warnings.

Change-Id: Iafefc4758d3b505cc725f32a0aa1061f1814188f
---
 gnu/packages/elixir-xyz.scm | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/elixir-xyz.scm b/gnu/packages/elixir-xyz.scm
index 9f3601c427..147eedb50b 100644
--- a/gnu/packages/elixir-xyz.scm
+++ b/gnu/packages/elixir-xyz.scm
@@ -113,10 +113,9 @@  (define-public elixir-jason
     (arguments (list #:tests? #f)) ; no tests
     (synopsis "JSON parser and generator")
     (description
-     "Parser and generator are written in pure Elixir and optimized for speed. They
-are at least twice as fast as other Elixir/Erlang libraries (e.g.
-Poison). The performance is comparable to jiffy, which is implemented in C as
-a NIF.")
+     "Parser and generator are written in pure Elixir and optimized for speed.  They
+are at least twice as fast as other Elixir/Erlang libraries (e.g. Poison).  The
+performance is comparable to jiffy, which is implemented in C as a NIF.")
     (home-page "https://hexdocs.pm/jason/")
     (license license:asl2.0)))