[bug#34530] gnu: python-mpi4py: Update to 3.0.1.

Message ID 1550515887-23784-1-git-send-email-pgarlick@tourbillion-technology.com
State Accepted
Commit b49c8b9ef8a11f74f86db00a6d1360ab5068da12
Headers show
Series [bug#34530] gnu: python-mpi4py: Update to 3.0.1. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied

Commit Message

Paul Garlick Feb. 18, 2019, 6:51 p.m. UTC
* gnu/packages/mpi.scm (python-mpi4py): Update to 3.0.1.
---
 gnu/packages/mpi.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Ricardo Wurmus Feb. 18, 2019, 8:41 p.m. UTC | #1
Paul Garlick <pgarlick@tourbillion-technology.com> writes:

> * gnu/packages/mpi.scm (python-mpi4py): Update to 3.0.1.

Thanks!  Pushed to the master branch with commit
b49c8b9ef8a11f74f86db00a6d1360ab5068da12.

--
Ricardo

Patch

diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index e4c17d4..35d3c9e 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -296,14 +296,14 @@  only provides @code{MPI_THREAD_FUNNELED}.")))
 (define-public python-mpi4py
   (package
     (name "python-mpi4py")
-    (version "3.0.0")
+    (version "3.0.1")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "mpi4py" version))
         (sha256
           (base32
-            "1mzgd26dfv4vwbci8gq77ss9f0x26i9aqzq9b9vs9ndxhlnv0mxl"))))
+            "0ld8rjmsjr0dklvj2g1gr3ax32sdq0xjxyh0cspknc1i36waajb5"))))
     (build-system python-build-system)
     (arguments
      `(#:phases