diff mbox series

[bug#63367] gnu: python-leather: Update to 0.3.4.

Message ID 11f80983e0d91546d70df1356ed1fcfe406c993d.1683541020.git.tanguy@bioneland.org
State New
Headers show
Series [bug#63367] gnu: python-leather: Update to 0.3.4. | expand

Commit Message

Tanguy LE CARROUR May 8, 2023, 10:20 a.m. UTC
Hi Guix,

`python-leather` is broken for it's not compatible with Python 3.10.
Upgrading it fixes the problem.

Regards,
Tanguy

* gnu/packages/wireservice.scm (python-leather): Update to 0.3.4.
---
 gnu/packages/wireservice.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: b7e77446261fdc8dab360d7835a5dec919f6a79f

Comments

Guillaume Le Vaillant May 9, 2023, 12:21 p.m. UTC | #1
Patch pushed as 76a3deb8675576a6ce64874234c9d3881060db3b.
Thanks.
Tanguy LE CARROUR May 9, 2023, 12:40 p.m. UTC | #2
Quoting Guillaume Le Vaillant (2023-05-09 14:21:38)
> Patch pushed as 76a3deb8675576a6ce64874234c9d3881060db3b.
> Thanks.

Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/wireservice.scm b/gnu/packages/wireservice.scm
index d315bc2d74..b8b2cff3f7 100644
--- a/gnu/packages/wireservice.scm
+++ b/gnu/packages/wireservice.scm
@@ -65,7 +65,7 @@  (define-syntax-rule (wireservice-package extra-fields ...)
 (define-public python-leather
   (wireservice-package
    (name "python-leather")
-   (version "0.3.3")
+   (version "0.3.4")
    (source (origin
              (method git-fetch)
              (uri (git-reference
@@ -74,7 +74,7 @@  (define-public python-leather
              (file-name (git-file-name name version))
              (sha256
               (base32
-               "1ck3dplni99sv4s117cbm07ydwwjsrxkhdy19rnk0iglia1d4s5i"))))
+               "00cg4cidl15q1xv2pmxdkia5brig7x0xy9hwf2mlf9cq39bpj1w6"))))
    (native-inputs
     `(("python-nose" ,python-nose)
       ("python-sphinx" ,python-sphinx)