[bug#77590,v5,4/5] gnu: netcdf-fortran: Add missing inputs.

Message ID 118deee626a36e86b0f867feabba9d3596367c44.1745932076.git.andreas@enge.fr
State New
Headers
Series Small changes |

Commit Message

Andreas Enge April 29, 2025, 1:07 p.m. UTC
  From: David Elsing <david.elsing@posteo.net>

* gnu/packages/maths.scm (netcdf-fortran)[inputs]: Add libaec and hdf5.

Signed-off-by: Andreas Enge <andreas@enge.fr>
---
 gnu/packages/maths.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
  

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 1bfde8fa8d..76b7b290af 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2456,7 +2456,7 @@  (define-public netcdf-fortran
                            "FFLAGS=-fallow-argument-mismatch")
        #:parallel-tests? #f))
     (inputs
-     (list netcdf))
+     (list libaec hdf5 netcdf))
     (native-inputs
      (list gfortran))
     (synopsis "Fortran interface for the netCDF library")