diff mbox series

[bug#67849,v3,3/5] gnu: icedove-wayland: Use icedove-minimal instead of icedove.

Message ID 0ea2193df631d120d940fbd81983750ee3c4267b.1723982094.git.jonathan.brielmaier@web.de
State New
Headers show
Series [bug#67849,v3,1/5] gnu: icu4c: Add patch for VTIMEZONE bug. | expand

Commit Message

Jonathan Brielmaier Aug. 18, 2024, 11:57 a.m. UTC
`icedove` does currently not built.

* gnu/packages/gnuzilla.scm (icedove-wayland): Use `icedove-minimal` instead of
`icedove`.

Change-Id: Idc01d6a93071cff11ef139e6738aff1c7687d975
---
 gnu/packages/gnuzilla.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

--
2.45.2
diff mbox series

Patch

diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index c109729b49..823ab2758b 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1787,7 +1787,7 @@  (define-public icedove

 (define-public icedove/wayland
   (package
-    (inherit icedove)
+    (inherit icedove-minimal)
     (name "icedove-wayland")
     (build-system trivial-build-system)
     (arguments
@@ -1803,14 +1803,14 @@  (define-public icedove/wayland
                 (format port "#!~a
  MOZ_ENABLE_WAYLAND=1 exec ~a \"$@\""
                         #$(file-append bash-minimal "/bin/bash")
-                        #$(file-append icedove "/bin/icedove"))))
+                        #$(file-append icedove-minimal "/bin/icedove"))))
             (chmod exe #o555)
             ;; Provide the manual and .desktop file.
-            (copy-recursively (string-append #$icedove "/share")
+            (copy-recursively (string-append #$icedove-minimal "/share")
                               (string-append #$output "/share"))
             (substitute* (string-append #$output
                                         "/share/applications/icedove.desktop")
-              ((#$icedove) #$output))))))
+              ((#$icedove-minimal) #$output))))))
     (native-inputs '())
     (inputs '())))