diff mbox series

[bug#65922,qt-team,v3,2/5] gnu: qtbase: Add $TZDIR to native search paths.

Message ID 0e56555b7b6826b81d721836d5312b01f6e3525c.1694971566.git.maxim.cournoyer@gmail.com
State New
Headers show
Series Avoid capturing python in qtbase, reinstate tests | expand

Commit Message

Maxim Cournoyer Sept. 17, 2023, 5:26 p.m. UTC
* gnu/packages/qt.scm (qtbase) [native-search-paths]: Add $TZDIR.
---

(no changes since v1)

 gnu/packages/qt.scm | 2 ++
 1 file changed, 2 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index a158f8114fe..8324beef6fc 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -60,6 +60,7 @@  (define-module (gnu packages qt)
   #:use-module (guix gexp)
   #:use-module (guix packages)
   #:use-module (guix deprecation)
+  #:use-module (guix search-paths)
   #:use-module (guix utils)
   #:use-module (gnu packages)
   #:use-module (gnu packages bash)
@@ -933,6 +934,7 @@  (define-public qtbase
            (search-path-specification
             (variable "QT_PLUGIN_PATH")
             (files '("lib/qt6/plugins")))
+           $TZDIR
            (search-path-specification
             (variable "XDG_DATA_DIRS")
             (files '("share")))