@@ -4557,6 +4557,25 @@ (define-public bwa-meth
off-target reads for a capture method that targets CpG-rich region.")
(license license:expat)))
+(define-public python-bs4
+ (package
+ (name "python-bs4")
+ (version "0.0.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "bs4" version))
+ (sha256
+ (base32 "099rcncbfhzykzizfmabsl0gbbbbzs1swys149vi5zjhiz2qb1m4"))))
+ (build-system pyproject-build-system)
+ (arguments (list #:tests? #f)) ;There are no tests
+ (propagated-inputs (list python-beautifulsoup4
+ python-hatchling))
+ (home-page "https://pypi.org/project/bs4")
+ (synopsis "Dummy package for Python Beautifulsoup4")
+ (description "This is a dummy package for Python Beautifulsoup4.")
+ (license license:expat)))
+
(define-public python-bx-python
(package
(name "python-bx-python")