[bug#75119,v3,3/5] gnu: genimage: Fix failing test case.
Commit Message
From: Ashish SHUKLA <ashish.is@lostca.se>
* gnu/packages/genimage.scm (genimage)[#:phases]
<fix-failing-tests>: Patch another test output.
Change-Id: Ief0857b04ebe2bb527274df87d38325d5d498651
---
gnu/packages/genimage.scm | 4 +++-
1 file changed, 3 insertions(+), 1 deletion(-)
@@ -2,6 +2,7 @@
;;; Copyright © 2018 Danny Milosavljevic <dannym@scratchpost.org>
;;; Copyright © 2021 Vincent Legoll <vincent.legoll@gmail.com>
;;; Copyright © 2021 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2025 Ashish SHUKLA <ashish.is@lostca.se>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -109,7 +110,8 @@ (define-public genimage
"test/ext3test.2.dump"
"test/ext4test.2.dump"
"test/ext2test-percent.2.dump"
- "test/mke2fs.2.dump")
+ "test/mke2fs.2.dump"
+ "test/mke2fs.3.dump")
(("root") "unknown"))))
(add-before 'check 'setenv-check
(lambda _