diff mbox series

[bug#62873,gnome-team,4/4] gnu: gtk+-3: Fix build.

Message ID 01feb5d46e7959b7818737ef348717bf56cd626a.camel@gmail.com
State New
Headers show
Series Merge master into gnome-team | expand

Commit Message

Liliana Marie Prikler April 13, 2023, 1:33 p.m. UTC
meson-build-system now sets bindir, so we don't need to move the files.

* gnu/packages/gtk.scm (gtk+-3)[arguments]: Do not attempt to move /bin.
---
 gnu/packages/gtk.scm | 2 --
 1 file changed, 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index e49115ad0e..64058fbf66 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1208,7 +1208,6 @@  (define-values (out bin doc)
                        (assoc-ref outputs "doc")))
              (for-each mkdir-p
                        (list
-                        (string-append bin "/bin")
                         (string-append bin "/share/applications")
                         (string-append bin "/share/icons")
                         (string-append bin "/share/man")
@@ -1220,7 +1219,6 @@  (define-values (out bin doc)
                           (string-append out dir)
                           (string-append bin dir)))
                        (list
-                        "/bin"
                         "/share/applications"
                         "/share/icons"
                         "/share/man"))