diff mbox series

[bug#62330,core-updates] gnu: git: Fix missing native-inputs after commit a973e1484d.

Message ID 0066b78f7af1ccde8f5b92d0eeb59ce4302cf6bc.1679403531.git.kaelyn.alexi@protonmail.com
State New
Headers show
Series [bug#62330,core-updates] gnu: git: Fix missing native-inputs after commit a973e1484d. | expand

Commit Message

Kaelyn Takata March 21, 2023, 12:59 p.m. UTC
* gnu/packages/version-control.scm (git)[native-inputs]: Restore
native-inputs to what they were prior to the merge commit a973e1484d.
---
 gnu/packages/version-control.scm | 7 +++++--
 1 file changed, 5 insertions(+), 2 deletions(-)


base-commit: a973e1484d46e4b144c0f7852ad4d19c7a877664
--
2.39.1

Comments

Andreas Enge March 21, 2023, 2:33 p.m. UTC | #1
Am Tue, Mar 21, 2023 at 12:59:08PM +0000 schrieb Kaelyn Takata:
> * gnu/packages/version-control.scm (git)[native-inputs]: Restore
> native-inputs to what they were prior to the merge commit a973e1484d.

This is becoming a habit! Pushed, thanks!

Andreas
diff mbox series

Patch

diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index dd5692527d..c9fb66c8c9 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -255,9 +255,12 @@  (define-public git
             "09cva868qb4705s884dzvbwkm78jlw4q8m6xj7nd7cwxy2i2ff8b"))))
       ;; For subtree documentation.
       ("asciidoc" ,asciidoc)
+      ("docbook2x" ,docbook2x)
       ("docbook-xsl" ,docbook-xsl)
-      ("xmlto" ,xmlto)
-      ("pkg-config" ,pkg-config)))
+      ("libxslt" ,libxslt)
+      ("pkg-config" ,pkg-config)
+      ("texinfo" ,texinfo)
+      ("xmlto" ,xmlto)))
    (inputs
     `(("curl" ,curl)
       ("expat" ,expat)