Show patches with: Archived = No       |   50454 patches
« 1 2 3 4504 505 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#71643] gnu: logtalk: Update to 3.80.0. [bug#71643] gnu: logtalk: Update to 3.80.0. - - - --- 2024-06-19 iyzsong--- via Guix-patches via New
[bug#71640,6/6] gnu: yt-dlp: Update to 2024.05.27. [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. - - - --- 2024-06-19 Leo Famulari New
[bug#71640,5/6] gnu: python-websockets: Update to 12.0 [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. - - - --- 2024-06-19 Leo Famulari New
[bug#71640,4/6] gnu: python-pytest-sanic: Further relax the websockets version requirements. [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. - - - --- 2024-06-19 Leo Famulari New
[bug#71640,3/6] gnu: Add python-urllib3 1.26.17. [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. - - - --- 2024-06-19 Leo Famulari New
[bug#71640,2/6] gnu: Add python-requests 2.31.0. [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. - - - --- 2024-06-19 Leo Famulari New
[bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. [bug#71640,1/6] gnu: yt-dlp: Don't inherit from youtube-dl. - - - --- 2024-06-19 Leo Famulari New
[bug#71639,WIP,5/5] tests: Add restic system test. Improve on restic-backup-service - - - --- 2024-06-18 Richard Sent New
[bug#71639,WIP,4/5] services: backup: Move restic package to restic-configuration Improve on restic-backup-service - - - --- 2024-06-18 Richard Sent New
[bug#71639,WIP,3/5] services: backup: Add extra-packages field to restic-backup-job Improve on restic-backup-service - - - --- 2024-06-18 Richard Sent New
[bug#71639,WIP,2/5] services: backup: Add password-command support to restic-service Improve on restic-backup-service - - - --- 2024-06-18 Richard Sent New
[bug#71639,WIP,1/5] services: backup: Support bootstrapping an initial restic backup Improve on restic-backup-service - - - --- 2024-06-18 Richard Sent New
[bug#71637] gnu: clifm: Update to 1.19. [bug#71637] gnu: clifm: Update to 1.19. - - - --- 2024-06-18 Rodion Goritskov New
[bug#71636,4/4] gnu: kubo: Unbundle more inputs. gnu: kubo: Unbundle more inputs. - - - --- 2024-06-18 Artyom V. Poptsov New
[bug#71636,3/4] gnu: Add go-github-com-ipld-go-ipld-prime. gnu: kubo: Unbundle more inputs. - - - --- 2024-06-18 Artyom V. Poptsov New
[bug#71636,2/4] gnu: Add go-github-com-warpfork-go-testmark. gnu: kubo: Unbundle more inputs. - - - --- 2024-06-18 Artyom V. Poptsov New
[bug#71636,1/4] gnu: Add go-github-com-polydawn-refmt. gnu: kubo: Unbundle more inputs. - - - --- 2024-06-18 Artyom V. Poptsov New
[bug#71581,11/11] gnu: Remove node-bootstrap. Untitled series #23226 - - - --- 2024-06-18 Ashvith Shetty New
[bug#71632,core-updates] gnu: tenacity: Fix build. [bug#71632,core-updates] gnu: tenacity: Fix build. - - - --- 2024-06-18 Andy Tai New
[bug#71631] swh: Specify 'extid_version' when looking up by external ID. [bug#71631] swh: Specify 'extid_version' when looking up by external ID. - - - --- 2024-06-18 Simon Tournier New
[bug#71208,core-updates,v2] gnu: po4a: Update to 0.73. [bug#71208,core-updates,v2] gnu: po4a: Update to 0.73. - - - --- 2024-06-18 gemmaro New
[bug#71581,10/10] gnu: llhttp-bootstrap: Move to web and rename to llhttp-node-lts. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,09/10] gnu: Remove node-ms-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,08/10] gnu: Remove node-binary-search-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,07/10] gnu: Remove node-debug-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,06/10] gnu: Remove node-llparse-builder-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,05/10] gnu: Remove node-llparse-frontend-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,04/10] gnu: Remove node-llparse-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,03/10] gnu: Remove node-semver-bootstrap. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,02/10] gnu: node-lts: Update to 18.19.1. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. [bug#71581,01/10] gnu: llhttp-bootstrap: Update to 6.1.0. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71630,5/5] gnu: mingw-w64-tools: Update to 12.0.0. gnu: make-mingw-w64: Update to 12.0.0. - - - --- 2024-06-18 Jean-Pierre De Jesus DIAZ New
[bug#71630,4/5] gnu: mingw-w64-tools: Use G-Expressions. gnu: make-mingw-w64: Update to 12.0.0. - - - --- 2024-06-18 Jean-Pierre De Jesus DIAZ New
[bug#71630,3/5] gnu: make-mingw-w64: Update to 12.0.0. gnu: make-mingw-w64: Update to 12.0.0. - - - --- 2024-06-18 Jean-Pierre De Jesus DIAZ New
[bug#71630,2/5] gnu: make-mingw-w64: Use G-Expressions. gnu: make-mingw-w64: Update to 12.0.0. - - - --- 2024-06-18 Jean-Pierre De Jesus DIAZ New
[bug#71630,1/5] gnu: make-mingw-w64: Memoize. gnu: make-mingw-w64: Update to 12.0.0. - - - --- 2024-06-18 Jean-Pierre De Jesus DIAZ New
[bug#71629] gnu: proof-general: Update to 4.5@cb23709a. [bug#71629] gnu: proof-general: Update to 4.5@cb23709a. - - - --- 2024-06-18 Arnaud Daby-Seesaram New
[bug#71581,1/8] gnu: Remove node-semver-bootstrap. [bug#71581,1/8] gnu: Remove node-semver-bootstrap. - - - --- 2024-06-18 Ashvith Shetty New
[bug#71371,v2] gnu: svn-fetch: Allow specifying revisions as strings. [bug#71371,v2] gnu: svn-fetch: Allow specifying revisions as strings. - - - --- 2024-06-18 Nicolas Goaziou New
[bug#71530,v2] gnu: nginx: Update to 1.27.0. [bug#71530,v2] gnu: nginx: Update to 1.27.0. - - - --- 2024-06-18 Andy Tai New
[bug#71580,v2] doc: Add message for common error about make check-system [bug#71580,v2] doc: Add message for common error about make check-system - 1 - --- 2024-06-18 Richard Sent New
[bug#71561,2/2] doc: Prepend ISC to DHCP client references. [bug#71561,1/2] services: networking: Allow dhcp-client to use a config file - 1 - --- 2024-06-18 Richard Sent New
[bug#71561,1/2] services: networking: Allow dhcp-client to use a config file [bug#71561,1/2] services: networking: Allow dhcp-client to use a config file - 1 - --- 2024-06-18 Richard Sent New
[bug#71621] etc/news.scm: Fix commit hash. [bug#71621] etc/news.scm: Fix commit hash. - - - --- 2024-06-17 Wilko Meyer New
[bug#71615,v2,2/2] gnu: mumi: Use picocss package. [bug#71615,v2,1/2] gnu: Add picocss. - - - --- 2024-06-17 Arun Isaac New
[bug#71615,v2,1/2] gnu: Add picocss. [bug#71615,v2,1/2] gnu: Add picocss. - - - --- 2024-06-17 Arun Isaac New
[bug#71618] guix: gnu-build-system: Add %gnu-build-system-default-modules. [bug#71618] guix: gnu-build-system: Add %gnu-build-system-default-modules. - - - --- 2024-06-17 Tomas Volf New
[bug#71617] gnu: libpf: Update native-inputs. [bug#71617] gnu: libpf: Update native-inputs. - - - --- 2024-06-17 Wilko Meyer New
[bug#71615] Split out picocss from Mumi. [bug#71615] Split out picocss from Mumi. - - - --- 2024-06-17 Felix Lechner New
[bug#71613] Enable the enqueuing of offline messages by OpenSMTPd. [bug#71613] Enable the enqueuing of offline messages by OpenSMTPd. - - - --- 2024-06-17 Felix Lechner New
[bug#71612] gnu: bitcoin-core: Update to 27.1. [bug#71612] gnu: bitcoin-core: Update to 27.1. - - - --- 2024-06-17 Michael Ford New
[bug#71203,v2,3/3] gnu: chez-scheme: Backport test fix. gnu: racket: Update to 8.13. - - - --- 2024-06-17 Philip McGrath New
[bug#71203,v2,2/3] gnu: racket: Update to 8.13. gnu: racket: Update to 8.13. - - - --- 2024-06-17 Philip McGrath New
[bug#71203,v2,1/3] gnu: zuo: Update to 1.10. gnu: racket: Update to 8.13. - - - --- 2024-06-17 Philip McGrath New
[bug#71611,7/7] gnu: linux-libre 4.19: Update to 4.19.316. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71611,6/7] gnu: linux-libre 5.4: Update to 5.4.278. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71611,5/7] gnu: linux-libre 5.10: Update to 5.10.219. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71611,4/7] gnu: linux-libre 5.15: Update to 5.15.161. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71611,3/7] gnu: linux-libre 6.1: Update to 6.1.94. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71611,2/7] gnu: linux-libre 6.6: Update to 6.6.34. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71611,1/7] gnu: linux-libre 6.9: Update to 6.9.5. linux-libre kernel updates (2024-06-17) - - - --- 2024-06-17 Wilko Meyer New
[bug#71492,v2] gnu: coq-autosubst: Fix Coq 8.19 compatibility. [bug#71492,v2] gnu: coq-autosubst: Fix Coq 8.19 compatibility. - - - --- 2024-06-17 Jean-Pierre De Jesus DIAZ New
[bug#71610,2/2] news: Add entry for removing linux-libre 6.8 (EoL). Remove linux-libre 6.8. - - - --- 2024-06-17 Wilko Meyer New
[bug#71610,1/2] gnu: Remove linux-libre 6.8. Remove linux-libre 6.8. - - - --- 2024-06-17 Wilko Meyer New
[bug#71592,v2,4/4] gnu: emacs-compat: Update source to use git reference. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-17 Suhail Singh New
[bug#71592,v2,3/4] gnu: emacs-compat: Update the home-page. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-17 Suhail Singh New
[bug#71592,v2,2/4] gnu: emacs-org-super-agenda: Ignore failing tests. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-17 Suhail Singh New
[bug#71592,v2,1/4] gnu: emacs-org: Update to 9.7.4. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-17 Suhail Singh New
[bug#70323,v3,2/2] gnu: freecad: patch for vtk 9.3.0 [bug#70323,v3,1/2] gnu: vtk: Update to 9.3.0 - - - --- 2024-06-17 Lars Bilke New
[bug#70323,v3,1/2] gnu: vtk: Update to 9.3.0 [bug#70323,v3,1/2] gnu: vtk: Update to 9.3.0 - - - --- 2024-06-17 Lars Bilke New
[bug#71608,2/2] gnu: Add python-wtforms-sqlalchemy Update python-wtforms (and add split out python-wtforms-sqlalchemy) - - - --- 2024-06-17 Ben Sturmfels New
[bug#71608,1/2] gnu: python-wtforms: Update to 3.1.2 Update python-wtforms (and add split out python-wtforms-sqlalchemy) - - - --- 2024-06-17 Ben Sturmfels New
[bug#71607] gnu: python-pyld: Update to 2.0.4 [bug#71607] gnu: python-pyld: Update to 2.0.4 - - - --- 2024-06-17 Ben Sturmfels New
[bug#71564,v2,3/3] gnu: gnss-sdr: Update to 0.0.19. *** Update of gnuradio and fixing dependency build failutes *** - - - --- 2024-06-17 Andy Tai New
[bug#71564,v2,2/3] gnu: Add volk-gnsssdr. *** Update of gnuradio and fixing dependency build failutes *** - - - --- 2024-06-17 Andy Tai New
[bug#71564,v2,1/3] gnu: gnuradio: Update to 3.10.10.0. *** Update of gnuradio and fixing dependency build failutes *** - - - --- 2024-06-17 Andy Tai New
[bug#71414,v2] gnu: Add mashmap. [bug#71414,v2] gnu: Add mashmap. - - - --- 2024-06-17 gemmaro New
[bug#71597,v3] gnu: Add cpu-features. [bug#71597,v3] gnu: Add cpu-features. - - - --- 2024-06-17 Andy Tai New
[bug#71597,v2] gnu: Add cpu-features. [bug#71597,v2] gnu: Add cpu-features. - - - --- 2024-06-16 Andy Tai New
[bug#71600,2/2] gnu: quakespasm: Update package style. Update QuakeSpasm - - - --- 2024-06-16 James Smith New
[bug#71600,1/2] gnu: quakespasm: Update to 0.96.2. Update QuakeSpasm - - - --- 2024-06-16 James Smith New
[bug#71599,gnome-team,2/2] gnu: tracker-miners: Update to 3.7.3. Update Tracker - - - --- 2024-06-16 Liliana Marie Prikler New
[bug#71602] gnu: texlive-scripts: add mktexfmt [bug#71602] gnu: texlive-scripts: add mktexfmt - - - --- 2024-06-16 spencerpeters New
[bug#71597] gnu: Add cpu-features. [bug#71597] gnu: Add cpu-features. - - - --- 2024-06-16 Andy Tai New
[bug#71594] file-systems: Allow specifying CIFS credentials in a file. [bug#71594] file-systems: Allow specifying CIFS credentials in a file. - - - --- 2024-06-16 vicvbcun New
[bug#71599,gnome-team,1/2] gnu: tracker: Update to 3.7.3. Update Tracker - - - --- 2024-06-16 Liliana Marie Prikler New
[bug#71592,3/3] gnu: emacs-compat: Build from git. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-16 Suhail Singh New
[bug#71592,2/3] gnu: emacs-org-super-agenda: Ignore failing tests. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-16 Suhail Singh New
[bug#71592,1/3] gnu: emacs-org: Update to 9.7.4. gnu: emacs-org: Update to 9.7.4. - - - --- 2024-06-16 Suhail Singh New
[bug#71511,v2,2/2] gnu: python-apsw: Update to 3.46.0.0. *** sqlite-next update with dependency *** - - - --- 2024-06-16 Andy Tai New
[bug#71511,v2,1/2] gnu: sqlite-next: Update to 3.46.0. *** sqlite-next update with dependency *** - - - --- 2024-06-16 Andy Tai New
[bug#71589] gnu: python-dulwich: Update to 0.20.46. [bug#71589] gnu: python-dulwich: Update to 0.20.46. - - - --- 2024-06-16 Nicolas Graves New
[bug#71588,2/2] gnu: python-shtab: Update to 1.7.1. Untitled series #23184 - - - --- 2024-06-16 Nicolas Graves New
[bug#71588,1/2] gnu: python-shtab: Move to pyproject-build-system. Update python-shtab. - - - --- 2024-06-16 Nicolas Graves New
[bug#71587,2/2] gnu: fediverse: Add snac2 Rename mastodon.scm -> fediverse.scm and add snac2 - - - --- 2024-06-16 Sergio Durigan Junior New
[bug#71587,1/2] gnu: mastodon: Rename to fediverse.scm Rename mastodon.scm -> fediverse.scm and add snac2 - - - --- 2024-06-16 Sergio Durigan Junior New
[bug#71586] services: web: Improve nginx formatting for extra-content [bug#71586] services: web: Improve nginx formatting for extra-content - - - --- 2024-06-16 Richard Sent New
[bug#71585] gnu: Add ruby-factory-bot. [bug#71585] gnu: Add ruby-factory-bot. - - - --- 2024-06-16 gemmaro New
[bug#71584] gnu: network-manager-applet: Update to 1.36.0. [bug#71584] gnu: network-manager-applet: Update to 1.36.0. - - - --- 2024-06-15 iyzsong--- via Guix-patches via New
[bug#71582,v2] gnu: fio: Update to 3.37. [bug#71582,v2] gnu: fio: Update to 3.37. - - - --- 2024-06-15 Vincent Legoll New
« 1 2 3 4504 505 »