Show patches with: Series = gnu: telegram-desktop: Update to 4.2.0.       |    State = Action Required       |   11 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#57675,v7,11/11] gnu: telegram-desktop: Update to 4.2.0. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,10/11] gnu: webrtc-for-telegram-desktop: Update to 621f3da5. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,09/11] gnu: kcoreaddons: Update to 5.98.0. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,08/11] gnu: kcoreaddons: Remove trailing #t. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,07/11] gnu: extra-cmake-modules: Update to 5.98.0. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,06/11] gnu: Add abseil-cpp-cxxstd17. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,05/11] gnu: telegram-desktop: Change API ID. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,04/11] gnu: telegram-desktop: Use modern package style. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,03/11] gnu: webrtc-for-telegram-desktop: Use modern package style. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,02/11] gnu: telegram-desktop: Delete trailing #t. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New
[bug#57675,v7,01/11] gnu: webrtc-for-telegram-desktop: Delete trailing #t. gnu: telegram-desktop: Update to 4.2.0. - - - 4-- 2022-09-21 Hilton Chain New