[bug#56296] gnu: python-rq: Update to 1.10.1.
Commit Message
* gnu/packages/databases.scm (python-rq): Update to 1.10.1.
---
gnu/packages/databases.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
Comments
This patch should fix the build of python-rq, python-django-rq and
python-rq-scheduler packages.
Cheers,
Nicolas Graves
Hi!
Quick reminder for this patch, will allow me to send some other patches
later.
Thanks!
This patch is obsolete since python-rq has been updated to 1.11.
python-django-rq is still not fixed.
@@ -3956,7 +3956,7 @@ (define-public python-redis
(define-public python-rq
(package
(name "python-rq")
- (version "1.5.2")
+ (version "1.10.1")
(source
(origin
(method git-fetch)
@@ -3965,7 +3965,7 @@ (define-public python-rq
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0ikqmpq0g1qiqwd7ar1286l4hqjb6aj2wr844gihhb8ijzwhp8va"))))
+ (base32 "1f4fi1rvn97d2b524q45k6s10b007pr23k0mf44q7hy8q4vnjmh5"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases
@@ -3982,7 +3982,7 @@ (define-public python-rq
(getenv "PATH")))
(invoke "pytest" "-vv")))))))
(native-inputs
- (list python-mock python-pytest redis))
+ (list python-mock python-pytest redis python-psutil))
(propagated-inputs
(list python-click python-redis))
(home-page "https://python-rq.org/")