diff mbox series

[bug#74306,gnome-team,03/44] gnu: gnome-vfs: Remove trailing #t.

Message ID e79aef6166d0c6746133ca253d345cdee31eca03.1731303037.git.maxim.cournoyer@gmail.com
State New
Headers show
Series gstreamer, GTK, fontmanager updates | expand

Commit Message

Maxim Cournoyer Nov. 11, 2024, 6:16 a.m. UTC
Also drop some extraneous whitespace from its surrounding.

* gnu/packages/gnome.scm (gnome-vfs) [phases]: Remove extraneous whitespace.

Change-Id: I67eedec46437ecdc849197a90a13d9eb9af94637
---
 gnu/packages/gnome.scm | 16 +++-------------
 1 file changed, 3 insertions(+), 13 deletions(-)

Comments

Liliana Marie Prikler Nov. 11, 2024, 6:12 p.m. UTC | #1
Am Montag, dem 11.11.2024 um 15:16 +0900 schrieb Maxim Cournoyer:
> Also drop some extraneous whitespace from its surrounding.
> 
> * gnu/packages/gnome.scm (gnome-vfs) [phases]: Remove extraneous
> whitespace.
> 
> Change-Id: I67eedec46437ecdc849197a90a13d9eb9af94637
> ---
LGTM
diff mbox series

Patch

diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 775c6bf1fd..f907140574 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3863,7 +3863,6 @@  (define-public libidl
     (properties `((upstream-name . "libIDL")))
     (license license:lgpl2.0+)))
 
-
 (define-public orbit2
   (package
     (name "orbit2")
@@ -3921,7 +3920,6 @@  (define-public orbit2
     (license license:gpl2+)
     (properties `((upstream-name . "ORBit2")))))
 
-
 (define-public libbonobo
   (package
     (name "libbonobo")
@@ -3974,7 +3972,6 @@  (define-public libbonobo
     ;; GPLv2 covers both conditions
     (license license:gpl2+)))
 
-
 (define-public gconf
   (package
     (name "gconf")
@@ -4003,7 +4000,6 @@  (define-public gconf
     (license license:lgpl2.0+)
     (properties '((upstream-name . "GConf")))))
 
-
 (define-public gnome-mime-data
   (package
     (name "gnome-mime-data")
@@ -4037,7 +4033,6 @@  (define-public gnome-mime-data
 designed to be accessed through the MIME functions in GnomeVFS.")
     (license license:gpl2+)))
 
-
 (define-public gnome-vfs
   (package
     (name "gnome-vfs")
@@ -4058,13 +4053,12 @@  (define-public gnome-vfs
            (lambda _
              (substitute* '("libgnomevfs/Makefile.in"
                             "daemon/Makefile.in")
-               (("-DG_DISABLE_DEPRECATED") "-DGLIB_DISABLE_DEPRECATION_WARNINGS"))
-             #t))
+               (("-DG_DISABLE_DEPRECATED")
+                "-DGLIB_DISABLE_DEPRECATION_WARNINGS"))))
          (add-before 'configure 'patch-test-async-cancel-to-never-fail
            (lambda _
              (substitute* "test/test-async-cancel.c"
-               (("EXIT_FAILURE") "77"))
-             #t)))))
+               (("EXIT_FAILURE") "77")))))))
     (inputs (list libxml2 dbus-glib gconf gnome-mime-data zlib))
     (native-inputs
      (list `(,glib "bin") ; for glib-mkenums, etc.
@@ -4077,8 +4071,6 @@  (define-public gnome-vfs
 to access local and remote files with a single consistent API.")
     (license license:lgpl2.0+)))
 
-
-
 (define-public libgnome
   (package
     (name "libgnome")
@@ -4141,8 +4133,6 @@  (define-public libart-lgpl
 high-quality vector-based 2D library with antialiasing and alpha composition.")
     (license license:lgpl2.0+)))
 
-
-
 (define-public libgnomecanvas
   (package
     (name "libgnomecanvas")