diff mbox series

[bug#73168,v2] gnu: bash-minimal: Add package synopsis.

Message ID 20240912105609.31124-1-romain.garbage@inria.fr
State New
Headers show
Series [bug#73168,v2] gnu: bash-minimal: Add package synopsis. | expand

Commit Message

Romain GARBAGE Sept. 12, 2024, 10:54 a.m. UTC
* gnu/packages/bash.scm (bash-minimal): Add package synopsis.

Change-Id: I33f12547fca19d096712786a0c33525aa726b343
---
 gnu/packages/bash.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)


base-commit: b6d5a7f5836739dab884b49a64ca354794dd845f

Comments

Ludovic Courtès Sept. 12, 2024, 3:10 p.m. UTC | #1
Romain GARBAGE <romain.garbage@inria.fr> skribis:

> * gnu/packages/bash.scm (bash-minimal): Add package synopsis.
>
> Change-Id: I33f12547fca19d096712786a0c33525aa726b343

Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/bash.scm b/gnu/packages/bash.scm
index 9ecec0a484..93641a78d5 100644
--- a/gnu/packages/bash.scm
+++ b/gnu/packages/bash.scm
@@ -258,7 +258,8 @@  (define-public bash-minimal
        ((#:phases phases)
         `(modify-phases ,phases
            ;; No loadable modules.
-           (delete 'move-development-files)))))))
+           (delete 'move-development-files)))))
+    (synopsis "The GNU Bourne-Again SHell, stripped down for non-interactive use")))
 
 (define-public static-bash
   ;; Statically-linked Bash that contains nothing but the 'bash' binary and