diff mbox series

[bug#72893,1/3] gnu: linux-libre: Update to 6.10.7.

Message ID 1e9588b057d5f9896af2835f98e62bb7f5cf52f3.1725039590.git.leo@famulari.name
State New
Headers show
Series [bug#72893,1/3] gnu: linux-libre: Update to 6.10.7. | expand

Commit Message

Leo Famulari Aug. 30, 2024, 5:39 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.7.
(linux-libre-6.10-pristine-source): Update hash.

Change-Id: Ia0b002c0b8e09f376691b33cd07691394b4aa870
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: d5312370b46ace47e138d84e1bb28e5651cee94b

Comments

Leo Famulari Sept. 2, 2024, 11:59 p.m. UTC | #1
On Fri, Aug 30, 2024 at 01:39:48PM -0400, Leo Famulari wrote:
> * gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.7.
> (linux-libre-6.10-pristine-source): Update hash.

Pushed as 27827e42ad9ca80ae404b27f0764c82e57c2212b
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86754abb35..605fe9462c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@  (define (%upstream-linux-source version hash)
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.10-version "6.10.6")
+(define-public linux-libre-6.10-version "6.10.7")
 (define-public linux-libre-6.10-gnu-revision "gnu")
 (define deblob-scripts-6.10
   (linux-libre-deblob-scripts
@@ -523,7 +523,7 @@  (define deblob-scripts-6.10
    (base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
 (define-public linux-libre-6.10-pristine-source
   (let ((version linux-libre-6.10-version)
-        (hash (base32 "1ldkf2h7ccwq2hdngxjzp96qd4vlmy3z2y8fcrsr6ngqfidhvmg0")))
+        (hash (base32 "1adkbn6dqbpzlr3x87a18mhnygphmvx3ffscwa67090qy1zmc3ch")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.10)))