diff mbox series

[bug#62408] gnu: python-isodate: Update to 0.6.1.

Message ID 20230323172311.654085-1-code@greghogan.com
State New
Headers show
Series [bug#62408] gnu: python-isodate: Update to 0.6.1. | expand

Commit Message

Greg Hogan March 23, 2023, 5:23 p.m. UTC
This release adds support for Python 3.10.

There are only 44 dependent packages, but the current version fails to
build on core-updates due to the Python upgrade to version 3.10.

* gnu/packages/time.scm (python-isodate): Update to 0.6.1.
---
 gnu/packages/time.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Christopher Baines March 27, 2023, 4:03 p.m. UTC | #1
Greg Hogan <code@greghogan.com> writes:

> This release adds support for Python 3.10.
>
> There are only 44 dependent packages, but the current version fails to
> build on core-updates due to the Python upgrade to version 3.10.
>
> * gnu/packages/time.scm (python-isodate): Update to 0.6.1.
> ---
>  gnu/packages/time.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

Thanks Greg, I've pushed this to the master branch as
3547ecc3fa478d076faea79112758154c8bb8c9b.

Chris
diff mbox series

Patch

diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 9128056f78..c0bcb848b3 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -319,14 +319,14 @@  (define-public python-tzlocal
 (define-public python-isodate
   (package
     (name "python-isodate")
-    (version "0.6.0")
+    (version "0.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "isodate" version))
        (sha256
         (base32
-         "1n7jkz68kk5pwni540pr5zdh99bf6ywydk1p5pdrqisrawylldif"))))
+         "1sdx4z0x6kv1qxjfi0gd82wfg16wca04q0nb93ba1c78wwfqiia8"))))
     (build-system python-build-system)
     (native-inputs
      (list python-six))