diff mbox series

[bug#62383] gnu: octave: Update to 8.1.0.

Message ID 20230322141220.215137-1-code@greghogan.com
State New
Headers show
Series [bug#62383] gnu: octave: Update to 8.1.0. | expand

Commit Message

Greg Hogan March 22, 2023, 2:12 p.m. UTC
* gnu/packages/maths.scm (octave): Update to 8.1.0.
---
 gnu/packages/maths.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Maxim Cournoyer March 24, 2023, 3:31 a.m. UTC | #1
Hello!

Greg Hogan <code@greghogan.com> writes:

> * gnu/packages/maths.scm (octave): Update to 8.1.0.
> ---
>  gnu/packages/maths.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
> index 1853c77a14..1492753223 100644
> --- a/gnu/packages/maths.scm
> +++ b/gnu/packages/maths.scm
> @@ -3041,7 +3041,7 @@ (define (compile-file top-dir)
>  (define-public octave-cli
>    (package
>      (name "octave-cli")
> -    (version "7.3.0")
> +    (version "8.1.0")
>      (source
>       (origin
>        (method url-fetch)
> @@ -3049,7 +3049,7 @@ (define-public octave-cli
>                            version ".tar.xz"))
>        (sha256
>         (base32
> -        "1wap9p9imxxqpnm27rxcvpjahk1wg440lzlygjb6iyncxdmfw255"))))
> +        "00lis18dsb13v9nvz0z4cs7v4y634jc0vb04lxfw9pshwriikglv"))))
>      (build-system gnu-build-system)
>      (inputs
>       `(("alsa-lib" ,alsa-lib)

Installed :-)
diff mbox series

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 1853c77a14..1492753223 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3041,7 +3041,7 @@  (define (compile-file top-dir)
 (define-public octave-cli
   (package
     (name "octave-cli")
-    (version "7.3.0")
+    (version "8.1.0")
     (source
      (origin
       (method url-fetch)
@@ -3049,7 +3049,7 @@  (define-public octave-cli
                           version ".tar.xz"))
       (sha256
        (base32
-        "1wap9p9imxxqpnm27rxcvpjahk1wg440lzlygjb6iyncxdmfw255"))))
+        "00lis18dsb13v9nvz0z4cs7v4y634jc0vb04lxfw9pshwriikglv"))))
     (build-system gnu-build-system)
     (inputs
      `(("alsa-lib" ,alsa-lib)