diff mbox series

[bug#58852] gnu: oauth2l: Update to 1.3.0.

Message ID 20221029021358.24517-1-kiasoc5@disroot.org
State New
Headers show
Series [bug#58852] gnu: oauth2l: Update to 1.3.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success
cbaines/issue success View issue

Commit Message

kiasoc5 Oct. 29, 2022, 2:13 a.m. UTC
* gnu/packages/authentication.scm (oauth2l): Update to 1.3.0.
---
 gnu/packages/authentication.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)


base-commit: 0a604c16b34f8147bf18e065e8b30d8d23cd8998

Comments

Christopher Baines Nov. 5, 2022, 10:55 a.m. UTC | #1
kiasoc5 via Guix-patches via <guix-patches@gnu.org> writes:

> * gnu/packages/authentication.scm (oauth2l): Update to 1.3.0.
> ---
>  gnu/packages/authentication.scm | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

Thanks! Pushed to master as aa86ab8b4b5734fcf5ab8b2fe83f15ae1ddf5102.

Chris
diff mbox series

Patch

diff --git a/gnu/packages/authentication.scm b/gnu/packages/authentication.scm
index c64a8be83f..fa5199cc1d 100644
--- a/gnu/packages/authentication.scm
+++ b/gnu/packages/authentication.scm
@@ -93,7 +93,7 @@  (define-public oath-toolkit
 (define-public oauth2l
   (package
     (name "oauth2l")
-    (version "1.2.2")
+    (version "1.3.0")
     (source
      (origin
        (method git-fetch)
@@ -102,7 +102,7 @@  (define-public oauth2l
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0a9x0b31ybyjg0k7923xw6zr6crm0kigcn8g6hyr228nbvw35r8w"))))
+        (base32 "0010870xdhf0aysrs2vhl3yxd4gh87qp7mjpyp7qy1n2rz55pgbc"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/google/oauth2l"))