@@ -3940,7 +3940,7 @@ (define-public intel-vaapi-driver
(define-public openh264
(package
(name "openh264")
- (version "2.1.1")
+ (version "2.3.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3949,17 +3949,20 @@ (define-public openh264
(file-name (git-file-name name version))
(sha256
(base32
- "0ffav46pz3sbj92nipd62z03fibyqgclfq9w8lgr80s6za6zdk5s"))))
+ "1yr6nsjpnazq4z6dvjfyanljwgwnyjh3ddxa0sq6hl9qc59yq91r"))))
(build-system gnu-build-system)
(native-inputs
(list nasm python))
(arguments
- '(#:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out"))
- "CC=gcc")
- #:test-target "test"
- #:phases (modify-phases %standard-phases
- ;; no configure script
- (delete 'configure))))
+ (list
+ #:make-flags
+ #~(list (string-append "PREFIX=" (assoc-ref %outputs "out"))
+ "CC=gcc")
+ #:test-target "test"
+ #:phases
+ #~(modify-phases %standard-phases
+ ;; no configure script
+ (delete 'configure))))
(home-page "https://www.openh264.org/")
(synopsis "H264 decoder library")
(description