@@ -18699,6 +18699,22 @@ (define-public python-kivymd
Design spec without sacrificing ease of use or application performance.")
(license license:expat)))
+(define-public python-asyncgui
+ (package
+ (name "python-asyncgui")
+ (version "0.5.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "asyncgui" version))
+ (sha256
+ (base32 "0614130afg2qc1qq4p82piskvvx6lpjl4nlsakbjzdyd78xywnb7"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/gottadiveintopython/asyncgui")
+ (synopsis "async/await without event-loop")
+ (description "async/await without event-loop")
+ (license license:expat)))
+
(define-public python2-kivy
(package-with-python2 python-kivy))