diff mbox series

[bug#51178] gnu: python-arrow: Move python-pytz to native-inputs.

Message ID 20211013093032.7099-1-jgart@dismail.de
State Accepted
Headers show
Series [bug#51178] gnu: python-arrow: Move python-pytz to native-inputs. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

jgart Oct. 13, 2021, 9:30 a.m. UTC
* gnu/packages/time.scm (python-arrow)[native-inputs]: Move python-pytz to
native-inputs since it is only used for testing purposes.
---
 gnu/packages/time.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Efraim Flashner Oct. 20, 2021, 10:01 a.m. UTC | #1
Patch pushed. Thanks!
diff mbox series

Patch

diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index df4b8ac6f5..b60fab5db5 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -435,10 +435,10 @@  timestamps.")
        ("python-pytest" ,python-pytest)
        ("python-pytest-cov" ,python-pytest-cov)
        ("python-pytest-mock" ,python-pytest-mock)
+       ("python-pytz" ,python-pytz)
        ("python-simplejson" ,python-simplejson)))
     (propagated-inputs
-     `(("python-dateutil" ,python-dateutil)
-       ("python-pytz" ,python-pytz)))
+     `(("python-dateutil" ,python-dateutil)))
     (home-page "https://github.com/arrow-py/arrow")
     (synopsis "Dates and times for Python")
     (description