diff mbox series

[bug#48222] guix: cvs-download: Fix module exports

Message ID m1o8dq95st.fsf@ordinateur-de-catherine--konrad.home
State Accepted
Headers show
Series [bug#48222] guix: cvs-download: Fix module exports | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Konrad Hinsen May 4, 2021, 10:01 a.m. UTC
* guix/cvs-download.scm: Remove non-existent export cvs-reference-url,
  add cvs-reference-root-directory and cvs-reference-module
---
 guix/cvs-download.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

Comments

Ludovic Courtès May 5, 2021, 1:16 p.m. UTC | #1
Hi,

Konrad Hinsen <konrad.hinsen@fastmail.net> skribis:

> * guix/cvs-download.scm: Remove non-existent export cvs-reference-url,
>   add cvs-reference-root-directory and cvs-reference-module

Applied, thanks!

Ludo’.
diff mbox series

Patch

diff --git a/guix/cvs-download.scm b/guix/cvs-download.scm
index 11a78f2994..943d971622 100644
--- a/guix/cvs-download.scm
+++ b/guix/cvs-download.scm
@@ -28,7 +28,8 @@ 
   #:use-module (ice-9 match)
   #:export (cvs-reference
             cvs-reference?
-            cvs-reference-url
+            cvs-reference-root-directory
+            cvs-reference-module
             cvs-reference-revision
             cvs-fetch))