[bug#74978,1/5] gnu: linux-libre 6.6: Update to 6.6.66.
Commit Message
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.66.
(linux-libre-6.6-pristine-source): Update hash.
Change-Id: I9164250230e4a21c3ef6c6139cffbba1d93d6542
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
base-commit: 07b4b1d055c36c6c61d39273c26974771dbfe805
Comments
On Thu, Dec 19, 2024 at 12:47:09PM -0500, Leo Famulari wrote:
> * gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.66.
> (linux-libre-6.6-pristine-source): Update hash.
Patches pushed as cdd380dfe012afad7d40910c524c4afc56c23fb1
@@ -533,7 +533,7 @@ (define-public linux-libre-6.11-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.65")
+(define-public linux-libre-6.6-version "6.6.66")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -543,7 +543,7 @@ (define deblob-scripts-6.6
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1q53xiwnszchl9c4g4yfxyzk4nffzgb4a7aq9rsyg1jcidp4gqbs")))
+ (hash (base32 "0lhy5waj330hmaxbqpfw2fxzkvvlxxs1nr325i8jy736qhvpjxcx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))