diff mbox series

[bug#62127,v2] gnu: Syncthing: Update to 1.23.2.

Message ID e2b8978b04c395e440677fd3253bd9d65da9a93b.1679499770.git.leo@famulari.name
State New
Headers show
Series [bug#62127,v2] gnu: Syncthing: Update to 1.23.2. | expand

Commit Message

Leo Famulari March 22, 2023, 3:43 p.m. UTC
Version 2 of this patch discards the attempted update of the Go compiler
to 1.20. This follows upstream, and is a result of this build failure:

https://github.com/syncthing/syncthing/issues/8799

* gnu/packages/syncthing.scm (syncthing): Update to 1.23.2.
---
 gnu/packages/syncthing.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 5f98cb56b0..9a86145b34 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -46,7 +46,7 @@  (define-module (gnu packages syncthing)
 (define-public syncthing
   (package
     (name "syncthing")
-    (version "1.23.0")
+    (version "1.23.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/syncthing/syncthing"
@@ -54,7 +54,7 @@  (define-public syncthing
                                   "/syncthing-source-v" version ".tar.gz"))
               (sha256
                (base32
-                "0n7438vppr8yrq8k4lsacjr48m1l0bfc2wv7rbrsc5br5bfx6rhg"))))
+                "12d1mmqr4l0xhapq72i8yjsrzma79zsv664rhyjfpajfdw7cl3ix"))))
     (build-system go-build-system)
     ;; The primary Syncthing executable goes to "out", while the auxiliary
     ;; server programs and utility tools go to "utils".  This reduces the size