diff mbox series

[bug#63814,5/6] gnu: Add le-biniou-data.

Message ID 20230531192706.17155-5-antero@mailbox.org
State New
Headers show
Series gnu: Add le-biniou. | expand

Commit Message

Antero Mejr May 31, 2023, 7:27 p.m. UTC
* gnu/packages/music.scm (le-biniou-data): New variable.
---
 gnu/packages/music.scm | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 7e4a7d1169..c29ce996a0 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -7321,6 +7321,27 @@  (define-public samplebrain
 realtime.")
     (license license:gpl2+)))
 
+(define-public le-biniou-data
+  (package
+    (name "le-biniou-data")
+    (version "3.66.0")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url "https://gitlab.com/lebiniou/lebiniou-data")
+                    (commit (string-append "version-" version))))
+              (file-name (git-file-name name version))
+              (sha256
+               (base32
+                "1s8dax6ryfqz7aqq8rj5ipxddshp5mjdvj0mn9kk1zzr55hvkfb7"))))
+    (build-system gnu-build-system)
+    (native-inputs (list autoconf automake libtool))
+    (home-page "https://biniou.net/")
+    (synopsis "Data files for use with Le Biniou")
+    (description
+     "This package contains data files for use with Le Biniou.")
+    (license license:gpl2+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar