diff mbox series

[bug#49327,core-updates,101/128] gnu: itstool: Add 'bash' input for 'wrap-program'.

Message ID 20210702101324.8227-10-maximedevos@telenet.be
State New
Headers show
Series Add 'bash' input for 'wrap-program'. | expand

Commit Message

M July 2, 2021, 10:12 a.m. UTC
It is required for cross-compilation.

* gnu/packages/glib.scm
  (itstool)[inputs]: Add 'bash-minimal'.
---
 gnu/packages/glib.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index d3879879de..69da89e5e4 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -508,7 +508,8 @@  The intltool collection can be used to do these things:
                "1acjgf8zlyk7qckdk19iqaca4jcmywd7vxjbcs1mm6kaf8icqcv2"))))
     (build-system gnu-build-system)
     (inputs
-     `(("libxml2" ,libxml2)
+     `(("bash" ,bash-minimal) ; for wrap-program
+       ("libxml2" ,libxml2)
        ("python-libxml2" ,python-libxml2)
        ("python" ,python)))
     (arguments