diff mbox series

[bug#47948,05/49] gnu: rust-futures-executor: Update to 0.3.14.

Message ID 20210422102208.1154-5-dannym@scratchpost.org
State New
Headers show
Series Towards deno. | expand

Commit Message

Danny Milosavljevic April 22, 2021, 10:21 a.m. UTC
* gnu/packages/crates-io.scm (rust-futures-executor-0.3): Update to 0.3.14.
---
 gnu/packages/crates-io.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index c3e3848452..0e15c4d08d 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -15223,7 +15223,7 @@  the computation on the threads themselves.")
 (define-public rust-futures-executor-0.3
   (package
     (name "rust-futures-executor")
-    (version "0.3.12")
+    (version "0.3.14")
     (source
      (origin
        (method url-fetch)
@@ -15232,7 +15232,7 @@  the computation on the threads themselves.")
         (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "1ffr1zclhz60ql49n2pj44jhhk22yah41xwlpyb30jws03f9zrg9"))))
+         "17acz5vpbgg850wfn1z5gscl4d5rlh50ilmi9400z87d89qcpxhh"))))
     (build-system cargo-build-system)
     (arguments
      `(#:skip-build? #t